
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200709060425
template: 
currentrequest: /apps/pbcs.dll/article?avis=KM&date=20200709&category=LIFESTYLE&lopenr=200709837&Ref=AR
currentrequestunmodified: /lifestyle/20200709/horoscopes-for-july-9-2020
@templatetype: /apps/pbcs.dll/article?avis=KM&date=20200709&category=LIFESTYLE&lopenr=200709837&Ref=AR
@pagetype: article
app version: 2.0.468
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Morning Sun" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Horoscopes for July 9, 2020 - Lifestyle - Morning Sun - Pittsburg, KS</title>
<!-- Meta Tags - Global Article6 guid: 751AF30D-D318-46D8-8C96-D153F6056B82-->
<meta name="description" content="Today&rsquo;s Birthday (07/09/20). Together, you&rsquo;re unbeatable this year. Your disciplined collaboration provides bountiful gifts. Keep adapting to social changes. Educational dreams expand your frontiers. A summer epiphany inspires new directions with a partnership. A quiet, peaceful winter comforts, energizing your work, health and vitality. Love unites and heals.To get the advantage, check the day&rsquo;s rating: 10 is the easiest day, 0 the most challenging.Aries (March 21-April 19)" />
<meta property="bt:pubDate" content="20200709T06:00:41Z">
<meta property="bt:modDate" content="20200709T06:00:00Z">
<meta property="bt:author" content="Tribune Content Agency">
<meta name="twitter:title" content="Horoscopes for July 9, 2020">
<meta name="twitter:description" content="Today&rsquo;s Birthday (07/09/20). Together, you&rsquo;re unbeatable this year. Your disciplined collaboration provides bountiful gifts. Keep adapting to social changes. Educational dreams expand your frontiers. A summer epiphany inspires new directions with a partnership. A quiet, peaceful winter comforts, energizing your work, health and vitality. Love unites and heals.To get the advantage, check the day&rsquo;s rating: 10 is the easiest day, 0 the most challenging.Aries (March 21-April 19)">
<meta property="og:title" content="Horoscopes for July 9, 2020"/>
<meta property="og:description" content="Today&rsquo;s Birthday (07/09/20). Together, you&rsquo;re unbeatable this year. Your disciplined collaboration provides bountiful gifts. Keep adapting to" />
<meta name="author" content="Tribune Content Agency">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.morningsun.net/Global/images/head/nameplate/ks-pittsburg_logo.png">
		<meta property="og:image" content="https://www.morningsun.net/Global/images/head/nameplate/ks-pittsburg_logo.png">
	<meta property="vf:unique_id" content="siteKM-pub275-751AF30D-D318-46D8-8C96-D153F6056B82">
	<link rel="canonical" href="https://www.morningsun.net/lifestyle/20200709/horoscopes-for-july-9-2020"/>
<link rel="amphtml" href="https://www.morningsun.net/lifestyle/20200709/horoscopes-for-july-9-2020?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.morningsun.net/lifestyle/20200709/horoscopes-for-july-9-2020"
	},
    "headline": "Horoscopes for July 9, 2020",
    "url": "https://www.morningsun.net/article/20200709/LIFESTYLE/200709837",
    "thumbnailUrl": "https://www.morningsun.net/apps/pbcsi.dll/bilde?Site=KM&Date=20200709&Category=LIFESTYLE&ArtNo=200709837&Ref=AR",
    "dateCreated": "20200709T12:00:41Z",
    "datePublished": "20200709T12:00:41Z",
    "dateModified": "20200709T12:00:00Z",
    "author": [{"@type":"Person","name":"Tribune Content Agency"}],
    "creator": "Tribune Content Agency",
    "publisher": {
       "@type": "Organization",
       "name": "Morning Sun",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.morningsun.net/Global/images/head/nameplate/ks-pittsburg_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["Lifestyle","Happening Now","KS_Pittsburg - morningsun.net"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Pittsburg Morning Sun",
    "productID": "morningsun.net:standard"
	}
  }
</script>
<meta property="fb:app_id" content="256079454419260"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.468/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_jdvjhpyb2akjtj26b7vv75hnli' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.morningsun.net/news" target="_top">News</a></li><li><a href="https://www.morningsun.net/sports" target="_top">Sports</a></li><li><a href="https://www.morningsun.net/covid-19-kansas" target="_top">COVID-19 Map</a></li><li><a href="https://www.google.com/maps/d/u/1/viewer?mid=1fR4DN-gXZKClqKVUbc4i07M7nniHoxNM&ll=35.137878938941405%2C-92.41699249999999&z=3" target="_top">COVID-19 Directory</a></li><li><a href="http://www.legacy.com/obituaries/morningsun/" target="_top">Obituaries</a></li><li><a href="http://pittsburgmorningsun.ks.newsmemory.com/" target="_blank">e-Edition</a></li><li><a href="https://www.morningsun.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.morningsun.net/jobs" target="_blank">Jobs</a></li><li><a href="https://www.morningsun.net/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="https://www.morningsun.net/calendar" target="_top">Things To Do</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.morningsun.net/subscribenow?g2i_source=morningsun.net&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MGSB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.morningsun.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.morningsun.net">
							<img class="mainheadnameplate" src="https://www.morningsun.net/Global/images/head/nameplate/ks-pittsburg_logo.png"  alt="Morning Sun" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.morningsun.net/subscribenow?g2i_source=morningsun.net&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.morningsun.net/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.morningsun.net/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200709060041">
	<div class="inner">
		<h1 class="headline">Horoscopes for July 9, 2020</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Tribune Content Agency
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jul&nbsp;9,&nbsp;2020&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Today&rsquo;s Birthday (07/09/20). Together, you&rsquo;re unbeatable this year. Your disciplined collaboration provides bountiful gifts. Keep adapting to social changes. Educational dreams expand your frontiers. A summer epiphany inspires new directions with a partnership. A quiet, peaceful winter comforts, energizing your work, health and vitality. Love unites and heals.</p><br><p>To get the advantage, check the day&rsquo;s rating: 10 is the easiest day, 0 the most challenging.</p><br><p>Aries (March 21-April 19) &mdash; Today is a 6 &mdash; Harmony requires effort. Don&rsquo;t show unfinished work. Wait to make final decisions. Sort, plan and organize. Rest and review. Write down dreams and visions.</p><br><p>Taurus (April 20-May 20) &mdash; Today is a 7 &mdash; Teamwork is essential. It could get messy. Adapt with social changes. Set goals high. When you fall, get back up. Steady each other.</p><br><p>Gemini (May 21-June 20)  &mdash; Today is a 7 &mdash; Professional dreams don&rsquo;t match with reality. Keep going anyway. Don&rsquo;t stop in the mud patch; patiently keep advancing. Small steps add up.</p><br><p>Cancer (June 21-July 22)  &mdash; Today is an 8 &mdash; Educational pursuits could get messy. Costs and barriers could seem higher than anticipated. Ignore beautiful details and aim for functionality. Writing and studies flourish.</p><br><p>Leo (July 23-Aug. 22)  &mdash; Today is a 7 &mdash; Wait for the dust to settle before making big financial decisions. Research and discuss potential options and strategies. Avoid stepping on toes. Make backup plans.</p><br><p>Virgo (Aug. 23-Sept. 22)  &mdash; Today is an 8 &mdash; Adapt your expectations to current conditions. Clean up a mess with your partner. Despite chaos or misunderstandings, keep communicating. Creative collaboration provides solutions.</p><br><p>Libra (Sept. 23-Oct. 22)  &mdash; Today is an 8 &mdash; Exercise clears your head. You can see your own physical limitations. Prioritize health and relax your standards. The rules seem to change mid-game.</p><br><p>Scorpio (Oct. 23-Nov. 21) &mdash; Today is a 7 &mdash; Teach a lesson about waiting. Find romantic moments hidden in the chaos. Put in extra effort for your sweetheart or partner. Express your heart.</p><br><p>Sagittarius (Nov. 22-Dec. 21) &mdash; Today is a 6 &mdash; You may need to make a mess to realize a domestic vision. Get family on board. Adapt to shifting circumstances. Feed everyone and keep cleaning.</p><br><p>Capricorn (Dec. 22-Jan. 19)  &mdash; Today is a 7 &mdash; Review data and sift facts to find the answer you&rsquo;ve been looking for. Tally, outline and sort information. Edit and craft. Share your story.</p><br><p>Aquarius (Jan. 20-Feb. 18) &mdash; Today is a 9 &mdash; Focus on generating income. Ignore mess or distractions, and focus on your objective. Make your deadlines and keep promises. Rely on and provide team support.</p><br><p>Pisces (Feb. 19-March 20)  &mdash; Today is a 9 &mdash; You&rsquo;re especially charismatic. Dress for the part you want. You can see what doesn&rsquo;t work. Take action to advance what does. Show appreciation to someone who is helping.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.morningsun.net/subscribenow?g2i_source=morningsun.net&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.morningsun.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PMS" target="_top">My Profile</a></li><li><a href="https://www.morningsun.net/contact" target="_blank">Contact Us</a></li><li><a href="https://www.morningsun.net/subscribe" target="_blank">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/kspit-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://my.textcaster.com/ServePopup.aspx?id=932" target="_blank">Up2Date</a></li><li><a href="http://www.newslibrary.com/sites/mgsb/" target="_blank">Archive</a></li><li><a href="http://pittsburgmorningsun.ks.newsmemory.com/" target="_blank">e-Edition</a></li><li><a href="http://mediakit.gatehousemedia.com/Pittsburg_KS" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="https://www.morningsun.net/jobs" target="_blank">Jobs</a></li><li><a href="http://jobsearch.local-jobs.monster.com/jobs/?where=Pittsburg__2cKS&re=130&wt.mc_n=hjnpsearch&ch=totallylocaljobs&cy=us&brd=1" target="_blank">Find Pittsburg jobs</a></li><li><a href="https://www.morningsun.net/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.morningsun.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Extras<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.sekgamenight.com/" target="_blank">SEKGamenight.com</a></li><li><a href="https://www.morningsun.net/tvlistings" target="_top">TV Guide</a></li></ul></div><div class="footer-col"><h4>Social<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.twitter.com/The_Morning_Sun" target="_blank">News on Twitter</a></li><li><a href="http://www.twitter.com/mssports" target="_blank">Sports on Twitter</a></li><li><a href="http://reprints.morningsun.net/" target="_blank">Photo Reprints</a></li><li><a href="http://www.facebook.com/pages/Pittsburg-KS/The-Morning-Sun/75042554148" target="_blank">Morning Sun on Facebook</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KM&date=20200709&category=LIFESTYLE&lopenr=200709837&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Morning Sun  ~ 701 N. Locust St., Pittsburg, KS 66762<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.morningsun.net/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.morningsun.net/subscribenow?g2i_source=morningsun.net&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.morningsun.net" target="_top">Home</a></li><li><a href="https://www.morningsun.net/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12210"><a href="https://www.morningsun.net/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12211"><a href="https://www.morningsun.net/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12212"><a href="https://www.morningsun.net/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12213"><a href="https://www.morningsun.net/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12214"><a href="https://www.morningsun.net/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"57182"><a href="https://www.morningsun.net/news/nation-world" target="_top">Nation & World</a></li></ul></li><li><a href="https://www.morningsun.net/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12216"><a href="https://www.morningsun.net/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58190"><a href="https://www.morningsun.net/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58191"><a href="https://www.morningsun.net/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.morningsun.net/covid-19-kansas"><span class="nav-category">COVID-19 Map</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12218"><a href="https://www.morningsun.net/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12220"><a href="https://www.morningsun.net/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12221"><a href="https://www.morningsun.net/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38474"><a href="https://www.morningsun.net/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.morningsun.net/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52415"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12224"><a href="https://www.morningsun.net/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12225"><a href="https://www.morningsun.net/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12226"><a href="https://www.morningsun.net/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12227"><a href="https://www.morningsun.net/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12228"><a href="https://www.morningsun.net/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12229"><a href="https://www.morningsun.net/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12230"><a href="https://www.morningsun.net/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12231"><a href="https://www.morningsun.net/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"12232"><a href="https://www.morningsun.net/lifestyle/patricks-people" target="_top">Patrick's People</a></li><li id="navLink-TEST-"12233"><a href="https://www.morningsun.net/lifestyle/whats-for-dinner" target="_top">What's For Dinner</a></li></ul></li><li><a href="https://www.morningsun.net/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12239"><a href="https://www.morningsun.net/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12240"><a href="https://www.morningsun.net/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12241"><a href="https://www.morningsun.net/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.morningsun.net/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/morningsun/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.morningsun.net/photos" target="_top">Photos</a></li><li><a href="https://www.morningsun.net/videos" target="_top">Videos</a></li><li><a href="https://www.morningsun.net/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.morningsun.net/calendar" target="_top">Things To Do</a></li><li><a href="https://www.morningsun.net/severe-weather" target="_top">Severe Weather</a></li><li><a href="http://games.morningsun.net" target="_top">Games</a></li><li><a href="https://www.morningsun.net/contests" target="_top">Contests</a></li><li><a href="https://www.morningsun.net/ara" target="_top">Branded Content</a></li><li><a href="https://www.morningsun.net/submit" target="_top">Submit your news</a></li><li><a href="https://www.morningsun.net/section/promoted//?prx_adpz=2290" target="_top">From Our Advertisers</a></li><li><a href="https://www.morningsun.net/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.morningsun.net/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_PMS" target="_top">My Profile</a></li><li><a href="http://pittsburgmorningsun.ks.newsmemory.com/" target="_blank">e-Edition</a></li><li><a href="https://www.morningsun.net/subscribe" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoNeo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.morningsun.net/" target="_top">Find-N-Save</a></li><li><a href="https://www.morningsun.net/section/cars" target="_blank">Cars</a></li><li><a href="https://www.morningsun.net/jobs" target="_blank">Jobs</a></li><li><a href="https://www.morningsun.net/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/kspit-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Pittsburg_KS" target="_blank">Advertise With Us</a></li><li><a href="https://www.morningsun.net/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://morningsun.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@morningsun.net">Feedback</a>
		</li>
		<li>
			<a href="https://www.morningsun.net/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.morningsun.net/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Morning-Sun/75042554148""
								target="_blank"
								title="Morning Sun Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.morningsun.net/section/feed"
								target="_blank"
								title="Morning Sun RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.morningsun.net/contact"
								title="Contact Morning Sun">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://morningsun.net/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.morningsun.net/apps/pbcs.dll/article?avis=KM&date=20200709&category=LIFESTYLE&lopenr=200709837&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.468/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-09&nbsp;08:11:43-->
	</body>
</html>
