<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>SEK Humane Society to host volunteer day</title><meta property=og:title content="SEK Humane Society to host volunteer day"/><link rel=amphtml href=https://amp.morningsun.net/amp/7585630002 /><meta property=article:author content="Staff Reports / news@morningsun.net"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.morningsun.net /><link rel=preconnect href=https://user.morningsun.net /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.morningsun.net/NSUN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32ea41863.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f9c8fa63-7faa-4198-a26b-dc8536ad4229/b0ee1516-265f-4abc-a5e8-ec71f6d25d28/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7524034002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19."/><meta property=og:description content="The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19."/><meta property=fb:pages content=10150330513389149 /><meta property=fb:app_id content=698015350718675 /><link rel=canonical href=https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/ /><meta property=og:url content=https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/ /><meta property=og:site_name content="Pittsburg Morning Sun"/><meta property=og:image content=https://www.morningsun.net/tangstatic/sites/nsun/og-image-q1a2z3d48ca75f.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="SEK Humane Society to host volunteer day"/><meta name=twitter:description content="The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Pittsburg Morning Sun" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 27.83"><path d="M.23.46l-.24 9.47h1.54l.03-.16c.75-4.53 2.35-7.57 7.66-7.64v21.18c0 1.67-.49 2.36-3.52 2.36h-.17v1.68h11.69v-1.68h-.18c-3.03 0-3.52-.69-3.52-2.36V2.14c3.85.04 6.62 1.4 7.66 7.64l.03.16h1.54L22.5.46H.23zm40.36 24.03V11.31c0-1.13.31-1.6 2.24-1.6h.18V8.43h-8.09v1.28h.18c2.12 0 2.35.51 2.35 1.6v5.48h-7.62v-5.48c0-1.09.24-1.6 2.46-1.6h.18V8.43h-8.25v1.28h.18c1.95 0 2.3.42 2.3 1.6v13.18c0 1.18-.35 1.6-2.3 1.6h-.18v1.29h8.31v-1.29h-.18c-2.27 0-2.51-.51-2.51-1.6v-6.4h7.62v6.4c0 1.18-.35 1.6-2.3 1.6h-.18v1.29h8.15v-1.29h-.18c-2.12-.01-2.36-.52-2.36-1.6zm19.08-4.29c-1.11 4.89-3.67 5.88-7.43 5.88-1.71 0-2.03-.37-2.03-1v-6.94c2.72.06 3.72.37 4.12 3.08l.02.16h1.11v-7.83l-1.11.04-.02.15c-.4 2.72-1.4 3.04-4.12 3.1V11.3c0-1.32 1.5-1.6 2.76-1.6 3.37 0 4.88 1.36 6.22 5.6l.04.13h1.16l-.17-7.01H44.57V9.7h.18c2.1 0 2.33.51 2.33 1.6v13.18c0 1.09-.23 1.6-2.33 1.6h-.18v1.29H60.7l.17-7.31H59.7l-.03.14zm41.11 3.13V4.5c0-1.67.45-2.36 3.25-2.36h.18V.46h-8.86l-6.33 19.47L82.83.46h-9.39v1.68h.18c3.1 0 3.6.69 3.6 2.36v16.9c0 3.17-.54 4.29-3.6 4.29h-.18v1.68h9.63v-1.69h-.18c-3.12 0-3.67-1.11-3.67-4.29V3.21l7.67 24.16h1.62l7.98-24.34v20.3c0 1.67-.46 2.36-3.29 2.36H93v1.68h11.56v-1.69h-.18c-3.1.01-3.6-.68-3.6-2.35zm14.81-15.21c-4.96 0-8.99 4.4-8.99 9.8s4.03 9.77 8.99 9.77 8.99-4.39 8.99-9.8-4.04-9.77-8.99-9.77zm0 18.31c-3.74 0-5.48-2.71-5.48-8.51s1.74-8.49 5.48-8.49 5.48 2.7 5.48 8.51-1.74 8.47-5.48 8.47v.02zm26.9-3.13c0 .82-.25 1.97-.82 1.97-.74 0-1.01-.86-1.38-2.27-.45-1.73-1.06-4.02-3.42-4.89 2.77-.27 5.58-1.64 5.58-4.86a4.57 4.57 0 00-1.3-3.14c-1.07-1.11-2.7-1.69-4.72-1.69h-9.93V9.7h.18c2.1 0 2.33.51 2.33 1.6v13.18c0 1.09-.23 1.6-2.33 1.6h-.18v1.29h8.31v-1.29h-.18c-2.24 0-2.49-.51-2.49-1.6v-6.13h.86c2.7 0 3.98.47 3.98 4.73 0 2.74 1.24 4.45 3.23 4.45 2.26 0 3.4-1.42 3.4-4.23v-.18h-1.13l.01.18zm-10.36-12.2c0-.87.47-1.38 2.87-1.38 2.8 0 4.16 1.28 4.16 3.92 0 2.34-1.31 3.44-4.11 3.44-.97 0-1.95-.02-2.92-.05V11.1zm24.67-1.39h.18c2.24 0 2.49.51 2.49 1.6v10.7l-9.44-13.52-.06-.08h-4.95V9.7h.18c1.32 0 1.76.1 2.54.99v13.8c0 1.09-.25 1.6-2.49 1.6h-.18v1.29h7.01v-1.29h-.18c-2.4 0-2.65-.49-2.65-1.6V12.84l10.38 14.69h1.34V11.31c0-1.13.3-1.6 2.16-1.6h.18V8.43h-6.53v1.28zm7.99 0h.18c2.17 0 2.41.51 2.41 1.6v13.18c0 1.09-.24 1.6-2.41 1.6h-.18v1.29h8.31v-1.29h-.18c-2.17 0-2.41-.51-2.41-1.6V11.31c0-1.09.24-1.6 2.41-1.6h.18V8.43h-8.31v1.28zm21.57 0h.18c2.24 0 2.49.51 2.49 1.6v10.7L179.6 8.49l-.06-.08h-4.96V9.7h.18c1.32 0 1.76.1 2.54.99v13.8c0 1.09-.25 1.6-2.49 1.6h-.18v1.29h7.01v-1.29h-.18c-2.4 0-2.65-.49-2.65-1.6V12.84l10.39 14.69h1.33V11.31c0-1.13.3-1.6 2.16-1.6h.18V8.43h-6.51v1.28zm18.04 9.83h.18c2.36 0 2.97.52 2.97 2.54 0 3.07-1.11 4.33-3.81 4.33-1.58 0-5.27-.78-5.27-8.02 0-6.22 1.64-9 5.33-9 4.16 0 5.19 4.43 5.41 5.78l.02.16h1.11V8.68h-1.16l-.05.1c-.21.42-.37.65-.67.65-.36-.03-.7-.16-1-.37a6.82 6.82 0 00-3.82-.95c-4.86 0-8.66 4.49-8.66 10.23 0 4.43 3.57 9.36 8.69 9.36a7.3 7.3 0 004.22-1.3c.18-.14.39-.25.61-.32.13 0 .37.43.55.74l.26.46.06.09h1.21V21.1c0-1.05.23-1.54 2.33-1.54h.18v-1.31h-8.69v1.29zm32.05-8.1c-3.52-1-6.85-1.95-6.85-5.26 0-2.76 1.89-4.48 4.95-4.48 2.47 0 5.77 1.38 7.5 7.97l.04.14h1.41V.46h-1.63l-.04.13c-.2.66-.66 1.64-1.02 1.64-.43-.1-.84-.3-1.2-.57C238.51 1 236.88 0 234.5 0c-5.48 0-8.44 3.87-8.44 7.51 0 5.48 4.24 6.67 8.33 7.81 3.65 1.02 7.09 1.98 7.09 6 0 3.02-2.83 4.83-5.56 4.83-4.57 0-7.72-4.43-8.46-8.8l-.03-.16h-1.42v10.4h1.38l.1-.21c.43-.9.74-1.56 1.59-1.56.52 0 1.05.29 1.72.65a9.18 9.18 0 004.76 1.35c5.56 0 9.44-3.61 9.44-8.79s-4.53-6.46-8.55-7.59zm22.69-1.73h.18c2.51 0 2.71 1.04 2.71 2.41v9.12c0 2.35-.91 5.17-5.24 5.17-2.8 0-4.22-1.44-4.22-4.27V11.31c0-1.09.24-1.6 2.41-1.6h.18V8.43h-8.3v1.28h.18c2.17 0 2.41.51 2.41 1.6v10.75c0 3.64 2.49 5.64 7.01 5.64 4.2 0 6.91-2.44 6.91-6.23v-9.34c0-1.37.18-2.41 2.46-2.41h.18V8.43h-6.87v1.28zm19.96-1.28v1.28h.18c2.24 0 2.49.51 2.49 1.6v10.7l-9.44-13.52-.06-.08h-4.95V9.7h.18c1.32 0 1.76.1 2.54.99v13.8c0 1.09-.25 1.6-2.49 1.6h-.18v1.29h7.01v-1.29h-.18c-2.4 0-2.65-.49-2.65-1.6V12.84l10.38 14.69h1.34V11.31c0-1.13.3-1.6 2.16-1.6h.18V8.43h-6.51z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.morningsun.net/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.morningsun.net/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/morningsun/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.morningsun.net/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Pittsburg" title="Weather in Pittsburg" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.morningsun.net/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.morningsun.net/NSUN-GUP/authenticate?success-url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F&cancel-url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-pittsburg-C6449-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>SEK Humane Society to host volunteer day</h1><div class=gnt_ar_by>Staff Reports / news@morningsun.net</div><div class=gnt_ar_dt aria-label="Published 10:52 a.m. CT Jun. 7, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/ data-ss-t="SEK Humane Society to host volunteer day" data-ss-d="The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=698015350718675&href=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F&text=SEK%20Humane%20Society%20to%20host%20volunteer%20day&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=SEK%20Humane%20Society%20to%20host%20volunteer%20day%20-%20from%20Pittsburg%20Morning%20Sun&body=SEK%20Humane%20Society%20to%20host%20volunteer%20day%0A%0AThe%20SEK%20Humane%20Society%20is%20planning%20a%20volunteer%20day%20from%2011%20a.m.%20to%203%20p.m.%20on%20Saturday%2C%20June%2019.%0A%0ACheck%20out%20this%20story%20on%20morningsun.net%3A%20https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Coworkers donate kidneys to each other's husbands"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-pittsburg-C6449&#34;,&#34;pn&#34;:&#34;Pittsburg Morning Sun&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-06-03T15:45:13Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:55000,&#34;headline&#34;:&#34;Coworkers donate kidneys to each other's husbands&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f9c8fa63-7faa-4198-a26b-dc8536ad4229/b0ee1516-265f-4abc-a5e8-ec71f6d25d28/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7524034002&#34;,&#34;id&#34;:&#34;7524034002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/03/USAT/7b416b82-7dec-4a88-9cd3-09e221ba3dac-Courtesy_CHOA_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-03T15:45:13Z&#34;,&#34;keywords&#34;:&#34;Kidney transplants,Overall Neutral,Donations and Donating,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f9c8fa63-7faa-4198-a26b-dc8536ad4229/b0ee1516-265f-4abc-a5e8-ec71f6d25d28/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/06/03/coworkers-donate-kidneys-each-others-husbands/7524034002/&#34;},&#34;promoBrief&#34;:&#34;Tia Wimbush and Susan Ellis, coworkers at Children's Healthcare of Atlanta, both had husbands who needed a kidney. So, they gave their own.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-03T15:45:13Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3c6326f7-f39d-4a6a-a887-3d0298ab32b4&#34;,&#34;name&#34;:&#34;Kidney transplants&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;575ea55f-b24d-49e4-a808-7a0421064045&#34;,&#34;name&#34;:&#34;Donations and Donating&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Coworkers donate kidneys to each other's husbands&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/06/03/coworkers-donate-kidneys-each-others-husbands/7524034002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/03/USAT/7b416b82-7dec-4a88-9cd3-09e221ba3dac-Courtesy_CHOA_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Coworkers donate kidneys to each other's husbands" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>PITTSBURG, Kan. — The Southeast Kansas Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19 during which interested community members will have several options for volunteering opportunities to choose from.</p><p class=gnt_ar_b_p>From 11 a.m. to noon, volunteers will paint inside areas of the SEK Humane Society’s shelter building. From noon to 1 p.m. volunteers will be gardening and planting trees, and from 1 to 2 p.m. they will be updating the shelter’s dog park. From 2 to 3 p.m. volunteers will work on housekeeping at the shelter.</p><p class=gnt_ar_b_p>Volunteers under the age of 18 must have a legal guardian on site. Water and snacks will be available for all volunteers. For more information, call the SEK Humane Society at 620-232-1840.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/ data-ss-t="SEK Humane Society to host volunteer day" data-ss-d="The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=698015350718675&href=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F&text=SEK%20Humane%20Society%20to%20host%20volunteer%20day&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=SEK%20Humane%20Society%20to%20host%20volunteer%20day%20-%20from%20Pittsburg%20Morning%20Sun&body=SEK%20Humane%20Society%20to%20host%20volunteer%20day%0A%0AThe%20SEK%20Humane%20Society%20is%20planning%20a%20volunteer%20day%20from%2011%20a.m.%20to%203%20p.m.%20on%20Saturday%2C%20June%2019.%0A%0ACheck%20out%20this%20story%20on%20morningsun.net%3A%20https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-pittsburg-C6449-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.morningsun.net/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F&marketName=morningsun&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-pittsburg-C6449-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-pittsburg-C6449-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Pittsburg Morning Sun - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.morningsun.net/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.morningsun.net/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.morningsun.net/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.morningsun.net/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.morningsun.net/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.morningsun.net/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.morningsun.net/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.morningsun.net/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kspit-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.morningsun.net/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.morningsun.net/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.morningsun.net/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.morningsun.net/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.morningsun.net/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.morningsun.net/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MorningSunKS/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.morningsun.net/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://morningsun.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoNeo class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM275/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.morningsun.net. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32ea41863.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.morningsun.net/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.morningsun.net/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.morningsun.net/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.morningsun.net/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.morningsun.net/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.morningsun.net/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.morningsun.net/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.morningsun.net data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.morningsun.net/NSUN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.morningsun.net/NSUN-GUP/authenticate?success-url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F&cancel-url=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.morningsun.net/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.morningsun.net/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.morningsun.net/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.morningsun.net%2Fstory%2Fnews%2F2021%2F06%2F07%2Fsek-humane-society-host-volunteer-day%2F7585630002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.morningsun.net/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3SdEYMjHjGVX8d+qI6Y9uW2LhKU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"SEK Humane Society to host volunteer day","description":"The SEK Humane Society is planning a volunteer day from 11 a.m. to 3 p.m. on Saturday, June 19.","url":"https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.morningsun.net/story/news/2021/06/07/sek-humane-society-host-volunteer-day/7585630002/"},"datePublished":"2021-06-07T15:52:20Z","dateCreated":"2021-06-07T15:52:20Z","dateModified":"2021-06-07T15:52:20Z","articleSection":"news","publisher":{"@type":"Organization","name":"Morning Sun","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/morningsun/images/site-nav-logo@2x.png"}},"author":["Staff Reports / news@morningsun.net"],"keywords":["access:metered","ssts:news","type:story","tag:Volunteering","tag:Overall Neutral","tag:Pets","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"morningsun.net:standard"},"metadata":"{\"id\":\"7585630002\",\"siteCode\":\"NSUN\",\"contentSourceCode\":\"NSUN\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>